<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Pietig making a mark in the world of powerlifting</title><meta property=og:title content="Pietig making a mark in the world of powerlifting"/><link rel=amphtml href=https://amp.redwoodfallsgazette.com/amp/5468925001 /><meta property=article:author content="Ben Stoterau"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.redwoodfallsgazette.com /><link rel=preconnect href=https://user.redwoodfallsgazette.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.redwoodfallsgazette.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.redwoodfallsgazette.com/NRFG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3f82099ad.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c7ac9278-ae56-4fb2-a81c-3e2ad6d4c7af/bf8304e1-0cc7-4553-b452-2ac9372f7564/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8166094002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The progression to becoming one of the top powerlifters in the state of Minnesota has been an interesting one for Lynn Pietig."/><meta property=og:description content="The progression to becoming one of the top powerlifters in the state of Minnesota has been an interesting one for Lynn Pietig."/><meta property=fb:pages content=469563859747055 /><meta property=fb:app_id content=729496361175901 /><link rel=canonical href=https://www.redwoodfallsgazette.com/story/sports/2021/08/18/pietig-making-mark-world-powerlifting/5468925001/ /><meta property=og:url content=https://www.redwoodfallsgazette.com/story/sports/2021/08/18/pietig-making-mark-world-powerlifting/5468925001/ /><meta property=og:site_name content="Redwood Falls Gazette"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/08/03/NRFG/2e3964e6-d65f-49a5-a3e6-c5ee620342f2-Lynn_Pietig_1.jpeg?crop=643,362,x0,y0&width=643&height=362&format=pjpg&auto=webp"/><meta property=og:image:width content=643 /><meta property=og:image:height content=362 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/08/03/NRFG/2e3964e6-d65f-49a5-a3e6-c5ee620342f2-Lynn_Pietig_1.jpeg?crop=643,362,x0,y0&width=643&height=321&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Pietig making a mark in the world of powerlifting"/><meta name=twitter:description content="The progression to becoming one of the top powerlifters in the state of Minnesota has been an interesting one for Lynn Pietig."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Redwood Falls Gazette" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 96.36"><path d="M19.89 29.94c-.41-4-1.27-8.91-6.57-8.91h-3.16v12.73c0 1.14.31 2.09 1.38 2.55 1.13.3 2.29.49 3.46.57v1.14H.13v-1.14a15.5 15.5 0 003.31-.57c1.14-.46 1.42-1.38 1.42-2.55V7.59c0-1.14-.25-2.14-1.42-2.54-1.07-.37-2.19-.6-3.31-.71V3.19h16.4c4.57 0 9.83 2.29 9.83 7.84s-5.22 7.87-8.51 8.88v.51c2.14.25 6.01 1.58 6.93 5.28.66 2.86.97 5.3 1.53 7.79.57 2.34 1.68 2.39 2.34 2.39 1.27 0 2.29-1.47 2.29-4.88v-.73h1.38v.77c0 4.74-2.09 7.54-6.22 7.54-3.82-.03-5.6-2.83-6.21-8.64zm-7.02-10.38c3.87 0 7.43-1.68 7.43-7.48s-2.95-7.43-6.28-7.43h-3.84v14.91h2.69zm20.26 6.72c0-6.11 3.67-11.97 9.93-11.97 6.42 0 8.81 4.57 8.81 9.77v.48H38.12v.57c0 6.57 1.94 11.25 6.72 11.25 3.47 0 4.74-1.43 6.47-4.54l.91.61c-1.63 3.59-4.81 6.14-8.71 6.14-7.07.01-10.38-5.59-10.38-12.31zm13.86-2.95c0-3.67-.71-7.84-3.97-7.84-2.75 0-4.79 3.16-4.89 7.94l8.86-.1zm6.97 2.85c0-6.98 4.89-11.87 10.28-11.87 1.93.02 3.83.49 5.55 1.38V5.6c-.1-1.07-.46-2.39-1.22-2.95s-2.75-1.07-4-1.14V.57L74.04 0l.35.35V33.4c.03.96.45 1.86 1.17 2.49.57.41 1.99.61 2.81.66v.97l-8.2.57-.31-.36v-2.2l-.21-.05c-1.02 1.17-3.2 3.16-6.11 3.16-5.35.01-9.58-4.83-9.58-12.46zm15.83 7.89V19.66c-.51-1.71-1.99-4.23-4.99-4.23-3.36 0-5.71 4.23-5.71 11.2 0 5.09 1.71 9.78 6.16 9.78 2.16 0 3.37-.92 4.54-2.34zM80.8 18.59a4.57 4.57 0 00-3.43-2.55v-1.07h10.49v1.17c-1.07.05-2.55.25-2.55 1.07 0 .05.15.46.35 1.07.87 2.45 2.95 8.3 4.84 13.49h.05c1.42-3.92 2.56-7.69 3.88-11.61-.23-.66-.5-1.31-.81-1.94a3.6 3.6 0 00-3.11-2.19v-1.07h10.08v1.14c-1.02.05-2.5.15-2.5 1.02 0 .05.15.57.36 1.17.81 2.45 2.95 8.66 4.68 13.55h.05c1.71-5.09 2.86-8.76 4.12-12.78.13-.43.2-.88.2-1.33 0-1.22-2.65-1.71-3.36-1.71v-1.06H113V16c-1.27.15-3.31 1.33-3.92 3.06-1.99 5.6-3 8.1-5.1 13.9-.66 1.78-1.02 3.16-1.68 5.4h-1.47a678.37 678.37 0 00-5.66-16.29c-1.27 3.43-2.34 7.08-3.72 10.85a48.54 48.54 0 00-1.71 5.45H88.2a567.34 567.34 0 00-7.4-19.78zm31.98 7.99c0-7.23 4.38-12.27 10.9-12.27 6.52 0 10.64 5.14 10.64 11.92s-3.92 12.48-11 12.48c-5.6-.01-10.54-4.64-10.54-12.13zm16.45-.3c0-5.35-1.32-10.8-5.6-10.8-4.63 0-5.75 5.86-5.75 10.69 0 6.06 1.58 11.36 5.75 11.36 3.92 0 5.6-5.14 5.6-11.25zm7.43.3c0-7.23 4.38-12.27 10.89-12.27 6.52 0 10.64 5.14 10.64 11.92s-3.92 12.48-11 12.48c-5.59-.01-10.53-4.64-10.53-12.13zm16.45-.3c0-5.35-1.33-10.8-5.6-10.8-4.63 0-5.75 5.86-5.75 10.69 0 6.06 1.58 11.36 5.75 11.36 3.92 0 5.6-5.14 5.6-11.25zm7.42-.1c0-6.98 4.89-11.87 10.28-11.87 1.93.02 3.83.49 5.55 1.38V5.6c-.1-1.07-.46-2.39-1.22-2.95-.77-.56-2.75-1.07-4-1.14V.57l9.47-.57.36.35V33.4a3.4 3.4 0 001.17 2.49c.57.41 1.98.61 2.8.66v.97l-8.2.57-.31-.36v-2.2l-.2-.05c-1.02 1.17-3.21 3.16-6.11 3.16-5.35.01-9.59-4.83-9.59-12.46zm15.84 7.89V19.66c-.51-1.71-1.98-4.23-4.99-4.23-3.36 0-5.71 4.23-5.71 11.2 0 5.09 1.71 9.78 6.16 9.78 2.15 0 3.38-.92 4.55-2.34h-.01zm20.63 2.8c.82-.05 3.16-.26 3.72-.51 1.14-.46 1.42-1.38 1.42-2.5V7.74c0-1.14-.25-1.99-1.42-2.5a14.88 14.88 0 00-3.72-.91V3.19h26.07v8.27h-1.38c-.51-2.25-2.9-6.37-4.83-6.67a28.69 28.69 0 00-3.82-.22h-5.6v14.85h3.87c2.39 0 3.62-.97 4.18-1.58.61-.71 1.17-2.8 1.38-4.68h1.37v14.28h-1.37c-.1-1.48-.77-4.33-1.38-5.04-.61-.71-1.99-1.58-4.18-1.58h-3.87v12.79a2.51 2.51 0 001.38 2.5c1.18.38 2.39.64 3.62.77v1.14H197v-1.15zm25.16-3.67c0-4.18 2.24-5.6 4.48-6.57 2.7-1.14 5.8-1.94 7.79-3.21v-2.86c0-.91-.1-5.14-3.82-5.14-1.58 0-2.19 1.14-2.6 1.71 0 .77.46 1.89.46 3 0 1.33-1.43 2.24-3.06 2.24-1.48 0-2.14-1.22-2.14-2.7 0-3.06 4.03-5.4 7.64-5.4 4.64 0 8.15.77 8.15 7.54 0 4.48-.26 9.71-.26 11.43 0 .91.82 2.59 2.14 2.59 1.32 0 1.58-1.98 1.71-3.92h1.14c-.26 4.74-2.14 6.57-5.04 6.57-2.19 0-3.51-1.07-4.23-3.43h-.15a8.65 8.65 0 01-6.83 3.51c-3.18.04-5.38-2.1-5.38-5.36zm12.13.61l.2-8.91c-4.38 1.58-7.43 3-7.43 7.54 0 2.45 1.17 3.82 3 3.82 2.34 0 3.16-.92 4.23-2.45z M243.85 36.97a8.56 8.56 0 002.14-.36c.86-.3 1.22-1.17 1.22-2.29V5.45c-.05-1.14-.46-2.34-1.22-2.9a9.02 9.02 0 00-3.2-1.02V.57L251.5 0l.31.35v33.67c0 1.14.41 1.93 1.27 2.34.64.36 1.35.57 2.09.61v1.02h-11.32v-1.02zm12.69 0a8.71 8.71 0 002.14-.36c.87-.3 1.22-1.17 1.22-2.29V5.45c-.05-1.14-.46-2.34-1.22-2.9-1-.54-2.08-.88-3.2-1.02V.57l8.7-.57.3.35v33.67c-.1.97.41 1.9 1.27 2.34.64.36 1.36.57 2.09.61v1.02h-11.31v-1.02zm15.39-.3l-.46 1.58h-1.53l-.21-7.89h1.05c.51 2.5 3.26 7.13 6.92 7.13 3.06 0 4.28-1.94 4.28-4.38 0-2.45-1.89-3.62-5.24-4.79-2.96-1.02-6.47-2.86-6.47-7.23 0-3.76 3-6.77 7.23-6.77 1.83 0 3.77.46 4.89 1.33l.39-1.35h1.43l.3 7.03h-1.05c-.46-2.9-2.86-5.8-5.96-5.8a3.55 3.55 0 00-3.67 3.42v.24c0 2.7 1.58 3.43 5.2 4.74 3.71 1.37 6.47 3.36 6.47 7.54 0 4.53-3.72 7.28-8.05 7.28-2.23-.05-4.77-1.22-5.52-2.08zM0 71.91c0-15.53 9.28-25.79 22.28-25.79a20.24 20.24 0 0111.17 3.16l1.76-2.6h2.11l.21 17.78h-1.77c-3.16-10.76-7.1-16.09-13-16.09-7.43 0-11.39 8.57-11.39 22.28 0 13.43 3.94 23.19 10.33 23.19 4 0 6.54-2.81 7.8-6.61v-6.61c-.07-1.71-.49-3.02-2.11-3.79a14.5 14.5 0 00-4.28-1.19v-1.71h21.37v1.71a12.8 12.8 0 00-3.59.91c-1.47.63-1.83 1.97-1.83 3.51v15.88l-1.05.42-3.74-4.5c-3.66 2.32-8.43 4.5-13.99 4.5C9.35 96.36 0 88.49 0 71.91zm41.18 21.78c1.06-.14 2.81-.49 3.87-1.26 1.55-1.14 2.6-3.1 3.43-5.48 1.9-5.41 11.59-34.28 13.63-40.41h4.64c2.86 8.3 13.07 39.49 14.13 42.52a5.91 5.91 0 002.46 3.3 9.21 9.21 0 003.72 1.34v1.62H64.52V93.7c2.11-.21 5.98-1.05 5.98-2.81.02-.5-.06-1-.21-1.47l-3.43-10.47H53.7c-.35 1.14-1.75 5.83-1.97 6.67a17.88 17.88 0 00-.7 4.36c0 2.46 4.57 3.51 6.67 3.72v1.62H41.18v-1.63zm24.74-17.5l-5.76-17.01-5.55 17.01h11.31z M86.3 93.69l25.37-44.2h-8c-3.3 0-4.92.28-6.26.91-1.76.84-4.07 3.58-7.31 11.03h-1.62l1.2-14.13h33.8v1.62l-25.52 44.2h8.93c6.6 0 8.57-.63 9.63-2.11a49.54 49.54 0 005.98-11.39h1.61L122.7 95.3H86.3v-1.61zm39.91 0c1.06-.14 3.94-.57 4.71-.91 1.41-.63 1.83-1.83 1.83-3.43V53.78c0-1.55-.35-2.86-1.83-3.51-1.52-.6-3.1-1.04-4.71-1.34v-1.62h35.99v12.57h-1.62c-.91-3.23-4-9.56-7.24-10.05a34.68 34.68 0 00-4.99-.35h-5.41V69.3h3.65c3.38 0 4.57-1.06 5.34-1.97 1.27-1.47 2.11-4.85 2.39-6.75h1.63v20.03h-1.62c-.28-2.18-1.41-5.83-2.39-7.1-.77-1.06-2.11-1.9-5.34-1.9h-3.65v15.53c0 5.14.91 5.98 6.46 5.98 3.38 0 7.31 0 8.79-1.71 2.74-3.16 4.78-8.5 5.62-10.82h1.47l-.78 14.72h-38.28l-.02-1.62zm46.59 0a26.4 26.4 0 004.92-.91c1.41-.63 1.83-1.97 1.83-3.51V49.49h-1.27c-1.46.01-2.91.12-4.35.35-2.61.42-5.98 7.43-6.82 10.54h-1.54V47.31h38.16v13.07h-1.54c-.91-3.09-4.22-10.12-6.82-10.54a28.46 28.46 0 00-4.43-.35h-1.19v39.42c0 1.54.49 2.81 1.83 3.51 1.62.58 3.29 1 4.99 1.26v1.62H172.8v-1.61zm40.95 0c1.06-.07 4.15-.57 4.92-.91 1.41-.63 1.83-1.97 1.83-3.51V49.49h-1.26c-1.46.01-2.92.12-4.36.35-2.6.42-5.97 7.43-6.82 10.54h-1.55V47.31h38.16v13.07h-1.55c-.9-3.09-4.22-10.11-6.82-10.54a28.46 28.46 0 00-4.43-.35h-1.19v39.42c0 1.54.49 2.81 1.83 3.51 1.62.58 3.29 1 4.99 1.26v1.62h-23.75v-1.61zm32.82 0c1.05-.14 3.93-.57 4.71-.91 1.41-.63 1.83-1.83 1.83-3.43V53.78c0-1.55-.35-2.86-1.83-3.51-1.52-.6-3.1-1.04-4.71-1.34v-1.62h35.99v12.57h-1.62c-.91-3.23-4-9.56-7.24-10.05a34.68 34.68 0 00-4.99-.35h-5.41V69.3h3.66c3.37 0 4.57-1.06 5.34-1.97 1.26-1.47 2.11-4.85 2.39-6.75h1.62v20.03h-1.62c-.28-2.18-1.41-5.83-2.39-7.1-.78-1.06-2.11-1.9-5.34-1.9h-3.66v15.53c0 5.14.91 5.98 6.47 5.98 3.37 0 7.31 0 8.79-1.71 2.74-3.16 4.78-8.5 5.62-10.82h1.46l-.77 14.69H246.6l-.03-1.59z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.redwoodfallsgazette.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.redwoodfallsgazette.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.redwoodfallsgazette.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.redwoodfallsgazette.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mnpublicnotice.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Redwood Falls" title="Weather in Redwood Falls" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.redwoodfallsgazette.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.redwoodfallsgazette.com/NRFG-GUP/authenticate?success-url=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F&cancel-url=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mn-redwoodfalls-C6511-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Pietig making a mark in the world of powerlifting</h1><div class=gnt_ar_by>Ben Stoterau</div><div class=gnt_ar_dt aria-label="Published 10:40 a.m. CT Aug. 18, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.redwoodfallsgazette.com/story/sports/2021/08/18/pietig-making-mark-world-powerlifting/5468925001/ data-ss-t="Pietig making a mark in the world of powerlifting" data-ss-d="The progression to becoming one of the top powerlifters in the state of Minnesota has been an interesting one for Lynn Pietig."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=729496361175901&href=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F&text=Pietig%20making%20a%20mark%20in%20the%20world%20of%20powerlifting&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Pietig%20making%20a%20mark%20in%20the%20world%20of%20powerlifting%20-%20from%20Redwood%20Falls%20Gazette&body=Pietig%20making%20a%20mark%20in%20the%20world%20of%20powerlifting%0A%0AThe%20progression%20to%20becoming%20one%20of%20the%20top%20powerlifters%20in%20the%20state%20of%20Minnesota%20has%20been%20an%20interesting%20one%20for%20Lynn%20Pietig.%0A%0ACheck%20out%20this%20story%20on%20redwoodfallsgazette.com%3A%20https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - 36 BYU football players get tuition canceled"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mn-redwoodfalls-C6511&#34;,&#34;pn&#34;:&#34;Redwood Falls Gazette&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-08-17T16:57:14Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Football walk-ons walk off with college tuition paid&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c7ac9278-ae56-4fb2-a81c-3e2ad6d4c7af/bf8304e1-0cc7-4553-b452-2ac9372f7564/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8166094002&#34;,&#34;id&#34;:&#34;8166094002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/08/17/USAT/b0c13cda-407e-41c2-a863-e394cd4b05c9-BuiltBar_Media_BYU_player_reaction_16x9_Thumbnail_3.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-08-17T16:57:14Z&#34;,&#34;keywords&#34;:&#34;BYU Cougars,Overall Negative,athletics, track and field,soccer,College Football,Tuition,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/c7ac9278-ae56-4fb2-a81c-3e2ad6d4c7af/bf8304e1-0cc7-4553-b452-2ac9372f7564/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/08/17/36-byu-football-players-get-tuition-canceled/8166094002/&#34;},&#34;promoBrief&#34;:&#34;Non-scholarship football players at Brigham Young University are stunned when new NCAA rules allow a local company to pay their college tuition fees.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-08-17T16:57:14Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;a757d001-397d-4638-91c5-bacd0223ac67&#34;,&#34;name&#34;:&#34;BYU Cougars&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;},{&#34;id&#34;:&#34;862ac108-4c2a-4043-93e1-0f9fa902e4a1&#34;,&#34;name&#34;:&#34;athletics, track and field&#34;},{&#34;id&#34;:&#34;bdd9e614-5cce-4bde-b63b-4fa998cb2f17&#34;,&#34;name&#34;:&#34;soccer&#34;},{&#34;id&#34;:&#34;8a4ca1f3-255b-456c-bde1-5b5175950e81&#34;,&#34;name&#34;:&#34;College Football&#34;},{&#34;id&#34;:&#34;fa5f4fb1-6cf8-4d5d-aeee-494bc79c0818&#34;,&#34;name&#34;:&#34;Tuition&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;36 BYU football players get tuition canceled&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/08/17/36-byu-football-players-get-tuition-canceled/8166094002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/08/17/USAT/b0c13cda-407e-41c2-a863-e394cd4b05c9-BuiltBar_Media_BYU_player_reaction_16x9_Thumbnail_3.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="36 BYU football players get tuition canceled" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>The progression to becoming one of the top powerlifters in the state of Minnesota has been an interesting one for Lynn Pietig.</p><p class=gnt_ar_b_p>In the past four years the 125 pound dynamo has gone from just picking up the sport to holding two American record and 23 Minnesota records.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/03/NRFG/1ab22aaa-9213-47e1-81bc-0829425bfbe7-Lynn_Pietig_3.jpeg?width=300&height=400&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/03/NRFG/1ab22aaa-9213-47e1-81bc-0829425bfbe7-Lynn_Pietig_3.jpeg?width=600&height=800&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Lynn Pietig has become one of the top powerlifters in the State of Minnesota. The Morgan native recently set a pair of American records in her division."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Lynn Pietig has become one of the top powerlifters in the State of Minnesota. The Morgan native recently set a pair of American records in her division." data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>That’s quite an accomplishment for the 55-year old Morgan native who owns Pietig Book-Works and lives on farm with husband Todd right outside of Morgan where she grew up.</p><p class=gnt_ar_b_p>Her journey began at Functional Fitness in Redwood Falls where she was introduced to powerlifting (squat, deadlift and bench press).  As she explained, she was given barbell work in one of her early programs and loved it.  It took off from there.</p><p class=gnt_ar_b_p>“I really enjoyed it and asked for more,” Pietig said, “I found out pretty early that I was good at it.”</p><p class=gnt_ar_b_p>In 2018 she began working with Adam Kleinfehn at Functional Fitness and then followed him to Sauk Centre in 2018 when he opened up a new gym.</p><p class=gnt_ar_b_p>“I kept him as my coach and we started distance training at that point which is very common in the sport of powerlifting,” she said.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:431px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/03/NRFG/2e3964e6-d65f-49a5-a3e6-c5ee620342f2-Lynn_Pietig_1.jpeg?width=644&height=431&fit=crop&format=pjpg&auto=webp" decoding=async alt="Lynn Pietig prepares to squad during powerlifting competition."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Lynn Pietig prepares to squad during powerlifting competition." data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>In January of this year she switched over to national powerlifting coach Collin Whitney out of Philadelphia and has been distance training with Whitney since then while training out of Extreme Fitness in Springfield.</p><p class=gnt_ar_b_p>Her first competition was an unsanctioned meet in 2017 in Alexandria and after that she began competing in sanctioned meets with the USAPL (United State Association of Power Lifting).</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-redwoodfalls-C6511-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Powerlifting meets are divided into flights according to age and weight classes for both men and women.  Age classes range from youth, teen, junior, open and masters with Pietig competing  in the 57 kg weight class (under 125.6 lbs prior to competition) in the Masters 2 (50-59 years of age) division.   She also competes in the Raw category which allows you to wear knee sleeves, wrist wraps and a belt - all which just come up to specs with the USAPL. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:431px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/03/NRFG/8b51331c-63a6-4690-af26-de69cdde7ec7-Lynn_Pietig_2.jpeg?width=644&height=431&fit=crop&format=pjpg&auto=webp" decoding=async alt="Lynn Pietig completes a deadlift."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Lynn Pietig completes a deadlift." data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>During competition, each lifter attempts three lifts (bench, squad, deadlift), needing to have at least one good lift to make a total.  A good lift is given by the judges (white light/red light).</p><p class=gnt_ar_b_p>“Essentially you are training months at a time for nine lifts total in front of the judges,” Pietig said.</p><p class=gnt_ar_b_p>In 2018, in her first sanctioned meet, she set a Minnesota record in the squat. A year later she qualified to compete at her first Raw Nationals event in Chicago where she would finish in fifth place and receive her first medal (Covid cancelled the 2020 Nationals). Recently, in June of 2021, she competed at the Raw Nationals in Daytona Beach and and set the American record for deadlift in her class and was just 12 lbs. away from getting a medal. She currently ranks sixth overall in the U.S.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-redwoodfalls-C6511-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“As of today I have set two American records and 23 Minnesota records,” she said, “eleven of the Minnesota records are current, prior records were just me beating my own numbers.”</p><p class=gnt_ar_b_p>Since switching coaches in January, Pietig's training regime consists of a four day a week schedule with one day focusing on squats, one of bench, one on deadlift and another as a secondary bench/squat day (with accessory lifts thrown in each day). She uses a four-week program from Whitney and sends him videos her workouts from him to critique and respond with comments accordingly.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Nutrition also is key for powerlifters and Pietig uses the Renaissance Periodization app that helps keep her nutrition in check.</p><p class=gnt_ar_b_p>“I definitely eat for fuel,” she said, “lots of protein, moderate fat and pretty high carbs.”</p><p class=gnt_ar_b_p>Before nationals in June she was eating around 4,000 calories a day and has now tapered that back to keep her weight around 128-129 pounds.</p><p class=gnt_ar_b_p>Pietig — mother to sons Jalen (28) and Tristan (25) and grandmother to Alaina (3 1/2) and Hudson (1 1/2) — is now gearing up for the Raw Nationals in 2022.</p><p class=gnt_ar_b_p>“I’m just waiting to find out where and when the 2022 Nationals will be,” she said. “I’ll hopefully be able to do a local type meet or two if possible before then.”</p><p class=gnt_ar_b_p>Until then, she’ll keep on training and continuing to fuel her passion for a growing sport.</p><p class=gnt_ar_b_p>“It’s been a great experience,” she said. “It’s been fun to see my growth over the past few years and I’m looking forward to the future and what it might hold.”</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.redwoodfallsgazette.com/story/sports/2021/08/18/pietig-making-mark-world-powerlifting/5468925001/ data-ss-t="Pietig making a mark in the world of powerlifting" data-ss-d="The progression to becoming one of the top powerlifters in the state of Minnesota has been an interesting one for Lynn Pietig."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=729496361175901&href=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F&text=Pietig%20making%20a%20mark%20in%20the%20world%20of%20powerlifting&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Pietig%20making%20a%20mark%20in%20the%20world%20of%20powerlifting%20-%20from%20Redwood%20Falls%20Gazette&body=Pietig%20making%20a%20mark%20in%20the%20world%20of%20powerlifting%0A%0AThe%20progression%20to%20becoming%20one%20of%20the%20top%20powerlifters%20in%20the%20state%20of%20Minnesota%20has%20been%20an%20interesting%20one%20for%20Lynn%20Pietig.%0A%0ACheck%20out%20this%20story%20on%20redwoodfallsgazette.com%3A%20https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mn-redwoodfalls-C6511-poster-sports-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.redwoodfallsgazette.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F&marketName=redwoodfallsgazette&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-redwoodfalls-C6511-poster_scroll-sports-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mn-redwoodfalls-C6511-leaderboard_btf-sports-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Redwood Falls Gazette - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.redwoodfallsgazette.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.redwoodfallsgazette.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mnpublicnotice.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.redwoodfallsgazette.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.redwoodfallsgazette.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.redwoodfallsgazette.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.redwoodfallsgazette.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button><a href="" class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.redwoodfallsgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/minnesota/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.redwoodfallsgazette.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.redwoodfallsgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.redwoodfallsgazette.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.redwoodfallsgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.redwoodfallsgazette.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.redwoodfallsgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.redwoodfallsgazette.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/RedwoodFallsGazette/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.redwoodfallsgazette.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://redwoodfallsgazette.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MnRed class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM333/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.redwoodfallsgazette.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3f82099ad.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.redwoodfallsgazette.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.redwoodfallsgazette.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.redwoodfallsgazette.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.redwoodfallsgazette.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.redwoodfallsgazette.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.redwoodfallsgazette.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.redwoodfallsgazette.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.redwoodfallsgazette.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.redwoodfallsgazette.com/NRFG-GUP/user/logout/?return-url=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.redwoodfallsgazette.com/NRFG-GUP/authenticate?success-url=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F&cancel-url=https%3A%2F%2Fwww.redwoodfallsgazette.com%2Fstory%2Fsports%2F2021%2F08%2F18%2Fpietig-making-mark-world-powerlifting%2F5468925001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.redwoodfallsgazette.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.redwoodfallsgazette.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z39UuK+9ZTKwb6D9y5DzjcvFZn1Mk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Pietig making a mark in the world of powerlifting","description":"The progression to becoming one of the top powerlifters in the state of Minnesota has been an interesting one for Lynn Pietig.","url":"https://www.redwoodfallsgazette.com/story/sports/2021/08/18/pietig-making-mark-world-powerlifting/5468925001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.redwoodfallsgazette.com/story/sports/2021/08/18/pietig-making-mark-world-powerlifting/5468925001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/08/03/NRFG/2e3964e6-d65f-49a5-a3e6-c5ee620342f2-Lynn_Pietig_1.jpeg?crop=431,431,x96,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/03/NRFG/2e3964e6-d65f-49a5-a3e6-c5ee620342f2-Lynn_Pietig_1.jpeg?crop=643,362,x0,y0&width=643&height=321&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-08-18T15:40:55Z","dateCreated":"2021-08-18T15:40:55Z","dateModified":"2021-08-18T15:40:55Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Redwood Falls Gazette","logo":"https://www.redwoodfallsgazette.com/sitelogos/m-oc.svg"},"author":["Ben Stoterau"],"keywords":["access:metered","ssts:sports","type:story","tag:Powerlifting","tag:Overall Positive"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"redwoodfallsgazette.com:standard"},"metadata":"{\"id\":\"5468925001\",\"siteCode\":\"NRFG\",\"contentSourceCode\":\"NRFG\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/03/NRFG/1ab22aaa-9213-47e1-81bc-0829425bfbe7-Lynn_Pietig_3.jpeg","caption":"Lynn Pietig has become one of the top powerlifters in the State of Minnesota. The Morgan native recently set a pair of American records in her division.","copyrightHolder":"Provided"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/03/NRFG/2e3964e6-d65f-49a5-a3e6-c5ee620342f2-Lynn_Pietig_1.jpeg","caption":"Lynn Pietig prepares to squad during powerlifting competition.","copyrightHolder":"Provided"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/03/NRFG/8b51331c-63a6-4690-af26-de69cdde7ec7-Lynn_Pietig_2.jpeg","caption":"Lynn Pietig completes a deadlift.","copyrightHolder":"Provided"}]</script></body></html>