
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191023005301
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20191022&category=SPORTS&lopenr=191029985&Ref=AR
currentrequestunmodified: /sports/20191022/nbas-west-race-should-be-incredibly-good-this-season
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20191022&category=SPORTS&lopenr=191029985&Ref=AR
@pagetype: article
app version: 2.0.390
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Redwood Falls Gazette" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> The NBA&#39;s West race should be incredibly good this season - Sports - Redwood Falls Gazette - Redwood Falls, MN</title>
<!-- Meta Tags - Global Article6 guid: 3AAF2B56-50CF-45D5-B6F2-FF15BDB43681-->
<meta name="description" content="Don't count out the Warriors just yet.
" />
<meta property="bt:pubDate" content="20191022T07:00:00Z">
<meta property="bt:modDate" content="20191021T09:50:00Z">
<meta property="bt:author" content="TIM REYNOLDS AP Basketball Writer">
<meta name="twitter:title" content="The NBA's West race should be incredibly good this season">
<meta name="twitter:description" content="Don't count out the Warriors just yet.
">
<meta property="og:title" content="The NBA's West race should be incredibly good this season"/>
<meta property="og:description" content="Don't count out the Warriors just yet.
" />
<meta name="author" content="TIM REYNOLDS AP Basketball Writer">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png">
		<meta property="og:image" content="https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png">
	<meta property="vf:unique_id" content="siteMN-pub333-3AAF2B56-50CF-45D5-B6F2-FF15BDB43681">
	<link rel="canonical" href="https://www.redwoodfallsgazette.com/sports/20191022/nbas-west-race-should-be-incredibly-good-this-season"/>
<link rel="amphtml" href="https://www.redwoodfallsgazette.com/sports/20191022/nbas-west-race-should-be-incredibly-good-this-season?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.redwoodfallsgazette.com/sports/20191022/nbas-west-race-should-be-incredibly-good-this-season"
	},
    "headline": "The NBAs West race should be incredibly good this season",
    "url": "https://www.redwoodfallsgazette.com/article/20191022/SPORTS/191029985",
    "thumbnailUrl": "https://www.redwoodfallsgazette.com/apps/pbcsi.dll/bilde?Site=MN&Date=20191022&Category=SPORTS&ArtNo=191029985&Ref=AR",
    "dateCreated": "20191022T13:00:00Z",
    "datePublished": "20191022T13:00:00Z",
    "dateModified": "20191021T15:50:00Z",
    "author": [{"@type":"Person","name":"TIM REYNOLDS AP Basketball Writer"}],
    "creator": "TIM REYNOLDS AP Basketball Writer",
    "publisher": {
       "@type": "Organization",
       "name": "Redwood Falls Gazette",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Redwood Falls Gazette",
    "productID": "redwoodfallsgazette.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.390/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial{display:none;}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.redwoodfallsgazette.com/news" target="_top">News</a></li><li><a href="https://www.redwoodfallsgazette.com/sports" target="_top">Sports</a></li><li><a href="https://www.redwoodfallsgazette.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/redwoodfallsgazette" target="_top">Obituaries</a></li><li><a href="https://www.redwoodfallsgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.redwoodfallsgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.redwoodfallsgazette.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnRed" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=RFGB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.redwoodfallsgazette.com">
							<img class="mainheadnameplate" src="https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png"  alt="Redwood Falls Gazette" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191021095028">
	<div class="inner">
		<h1 class="headline">The NBA's West race should be incredibly good this season</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By TIM REYNOLDS AP Basketball Writer
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Oct&nbsp;22,&nbsp;2019&nbsp;at&nbsp;7:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Don't count out the Warriors just yet.</p>
					<p><p class="p1">Stephen Curry knew roster change was inevitable.</p>
<p class="p1">That being said, Curry and the Golden State Warriors aren't changing their expectations.</p>
<p class="p1">The five-time defending Western Conference champions aren't the popular pick to represent their side of the league in this season's NBA Finals, understandable after losing the likes of Kevin Durant and Andre Iguodala. But Curry said the Warriors will strive to remain what they've been over the last half-decade &mdash; "a team that's feared across the league."</p>
<p class="p1">"Look at every era of basketball," Curry said. "For a team to sustain this type of level of play and this greatness, it doesn't happen that often. And when you need to retool, it may look different, but the great teams, great players figure it out as they go."</p>
<p class="p1">Thing is, there are so many great players &mdash; and potentially great teams &mdash; in the West this season.</p>
<p class="p1">The Los Angeles Clippers are the prohibitive favorite to win the NBA title, at least according to oddsmakers in Las Vegas, after landing Kawhi Leonard and Paul George. The Los Angeles Lakers still have LeBron James, and added Anthony Davis. Houston reunited James Harden with Russell Westbrook. Denver and Utah bring back strong cores. Portland might have the league's best backcourt.</p>
<p class="p1">"You just can't take it for granted," Oklahoma City general manager Sam Presti said. "It's really, really hard to win games in the NBA, especially the Western Conference, the way it is now."</p>
<p class="p1">Maybe harder than ever.</p>
<p class="p1">"We want to maintain the culture that we've built, but we want to make sure our players are put in the best position to succeed, and the last four years we pretty much knew exactly what that meant," Warriors coach Steve Kerr said. "We don't really know what it means this year. That's why we have a lot of work ahead, but it's exciting. I'm looking forward to it."</p>
<p class="p1">Houston coach Mike D'Antoni said the West will be great for fans and the league &mdash; not so much for coaches, players and owners.</p>
<p class="p1">"Somebody is probably going to come in ninth and get fired when they shouldn't because they did a great job," D'Antoni said. "But that's the way it is."</p>
<p class="p1">A look at the West, in predicted order of regular-season finish:</p>
<p class="p1">PLAYOFF BOUND</p>
<p class="p1">1. Denver &mdash; The team that few are talking about, for puzzling reasons. They're young, they already know how to win and the Nuggets' win total has risen in each of coach Michael Malone's first four seasons there. No reason to think that won't continue.</p>
<p class="p1">2. Houston &mdash; James Harden is entering his 11th season. Russell Westbrook is entering his 12th. Mike D'Antoni is entering the last year of his contract. It sure seems like title-or-bust time in Houston, and the wide-open West could be for their taking.</p>
<p class="p1">3. L.A. Clippers &mdash; When Paul George gets back from his recovery from shoulder surgeries to join Kawhi Leonard on the new-look Clippers, this is going to be a team with frightening potential on defense. They'll peak toward the end, and could win it all.</p>
<p class="p1">4. L.A. Lakers &mdash; This is absolutely not to say they're the fourth-best team in the West. LeBron James knows it's all about April, May and June, and he certainly isn't going to care where the Lakers are seeded as long as they're in the playoffs.</p>
<p class="p1">5. Utah &mdash; Donovan Mitchell is just starting to come into his own, Rudy Gobert is still the defensive player of the year and Joe Ingles is better than people realize. The addition of Bojan Bogdanovic was big, as was adding Mike Conley &mdash; if healthy.</p>
<p class="p1">6. Golden State &mdash; The five-time defending West champs lost Durant, Iguodala and Shaun Livingston &mdash; plus won't have Klay Thompson for most of the season. But the Warriors still have Curry. Relax. They'll be fine.</p>
<p class="p1">7. Portland &mdash; This is way too low, but that's life in the West right now. Damian Lillard and CJ McCollum are elite, Terry Stotts is underrated and don't be surprised if the Blazers tweak the roster after Jusuf Nurkic returns to take a title shot.</p>
<p class="p1">8. San Antonio &mdash; LaMarcus Aldridge and DeMar DeRozan lead a team that features a young core of Lonnie Walker IV, Dejounte Murray and Derrick White. Oh, and Gregg Popovich is still there. Count the Spurs out at your own risk.</p>
<p class="p1">IN THE MIX</p>
<p class="p1">9. Dallas &mdash; Dirk Nowitzki is gone, but the new star-duo pairing of Luka Doncic and Kristaps Porzingis has enormous potential. The Mavs haven't won a playoff series since the 2011 NBA Finals, but this season will see them get closer.</p>
<p class="p1">10. Minnesota &mdash; Ryan Saunders' first full season will lead to improvement, but even a five-game leap to .500 won't get it done as far as a West playoff berth this season. But if Karl-Anthony Towns plays 82 games at his potential, who knows?</p>
<p class="p1">11. Sacramento &mdash; Rick Adelman took the Kings to their last playoff appearance in 2006. Luke Walton is the team's 10th different coach since; he has Harrison Barnes, De'Aaron Fox, Marvin Bagley and Buddy Hield, yet still faces a tall task.</p>
<p class="p1">12. New Orleans &mdash; Zion Williamson's knee is already a concern, not a good sign for the No. 1 overall pick. Lonzo Ball's shot is better and J.J. Redick has never missed a postseason. But if Williamson isn't full-go, it may be tough sledding for New Orleans.</p>
<p class="p1">FACING LONG ODDS</p>
<p class="p1">13. Oklahoma City &mdash; There is a lot of talent on this team: Chris Paul, Shai Gilgeous-Alexander, Danilo Gallinari, Steven Adams. If all goes right, the Thunder will contend for a spot. Or will they make more trades and collect more picks?</p>
<p class="p1">14. Phoenix &mdash; Devin Booker is entering his prime. But the Suns have averaged 22 wins over the last four seasons, are on their fourth coach &mdash; Monty Williams &mdash; in a span of 24 months and still seem overmatched in the loaded West.</p>
<p class="p1">15. Memphis &mdash; The Grizzlies' first-round pick in 2020 is top-six protected or else it conveys to Boston. The Celtics might not want to plan on getting this one. This year's goal for the Grizzlies? Simple: Get Ja Morant settled into his new job.</p>
<p class="p1">WHAT TO KNOW</p>
<p class="p1">Three-Team Ring Circus</p>
<p class="p1">Kawhi Leonard has a chance to win a ring with a third different team if the Clippers win the title. LeBron James and Danny Green would do the same if the Lakers win it all. The only players to win a championship with three different franchises: John Salley and Robert Horry.</p>
<p class="p1">Spurs Streak</p>
<p class="p1">San Antonio is bidding for a 23rd consecutive playoff appearance, which would give the Spurs outright possession of the NBA record. They're currently tied with Philadelphia with 22 straight playoff trips (the 76ers' franchise did it from 1950 through 1971, that span starting when they were the Syracuse Nationals).</p>
<p class="p1">Wide Open</p>
<p class="p1">The league's general managers have wildly different views on which team will win the West. In NBA.com's annual preseason polling of GMs, six different West teams &mdash; the Clippers, the Lakers, Golden State, Houston, Denver and Portland &mdash; got at least one vote as the conference's best.</p>
<p class="p1">LeBron Milestone</p>
<p class="p1">LeBron James has 993 games of 20 or more points, third-most in NBA history. When he gets to 1,000 of those, he'll be the last to hit that milestone for many years. Kevin Durant may be the next; he's got 720.</p>
<p class="p1">Good Sign</p>
<p class="p1">With James Harden and Russell Westbrook, Houston becomes the sixth team to have two players who each won an MVP in the last three seasons. Of the other five, four &mdash; the 1959 and 1960 Boston Celtics, the 1983 Philadelphia 76ers and the 2017 Golden State Warriors &mdash; won an NBA title. The other was the 1984 76ers.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.redwoodfallsgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_RFG" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/RedwoodFalls_MN/" target="_blank">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mnred-classified/index.html" target="_blank">Place Classified Ad</a></li><li><a href="https://www.redwoodfallsgazette.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.redwoodfallsgazette.com/submit" target="_top">Online Forms</a></li><li><a href="http://redwoodfallsgazette.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnRed" target="_blank">Classifieds</a></li><li><a href="http://redwoodfallsgazette.marketplace.totallylocal.com/section/?template=Jobs" target="_blank">Employment</a></li><li><a href="https://www.redwoodfallsgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.redwoodfallsgazette.com/homes" target="_top">Homes</a></li><li><a href="http://local.redwoodfallsgazette.com" target="_blank">Business Directory</a></li><li><a href="https://www.redwoodfallsgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.redwoodfalls.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.radc.org" target="_blank">Redwood Area Development Corp</a></li><li><a href="http://www.mnrivervalley.com" target="_blank">Minnesota River Valley Scenic Byway</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.redwoodfallsgazette.com/lifestyle/family" target="_top">Family</a></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle/health" target="_top">Health</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20191022&category=SPORTS&lopenr=191029985&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Redwood Falls Gazette  ~ 219 South Washington Street, (P.O. Box 299), Redwood Falls, MN 56283 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.redwoodfallsgazette.com" target="_top">Home</a></li><li><a href="https://www.redwoodfallsgazette.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15871"><a href="https://www.redwoodfallsgazette.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15876"><a href="https://www.redwoodfallsgazette.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15880"><a href="https://www.redwoodfallsgazette.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15883"><a href="https://www.redwoodfallsgazette.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"15884"><a href="https://www.redwoodfallsgazette.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"15885"><a href="https://www.redwoodfallsgazette.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"15886"><a href="https://www.redwoodfallsgazette.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"15861"><a href="https://www.redwoodfallsgazette.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38522"><a href="https://www.redwoodfallsgazette.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15890"><a href="https://www.redwoodfallsgazette.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"15891"><a href="https://www.redwoodfallsgazette.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"15892"><a href="https://www.redwoodfallsgazette.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"15893"><a href="https://www.redwoodfallsgazette.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"15894"><a href="https://www.redwoodfallsgazette.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"15895"><a href="https://www.redwoodfallsgazette.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"15896"><a href="https://www.redwoodfallsgazette.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"15897"><a href="https://www.redwoodfallsgazette.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15900"><a href="https://www.redwoodfallsgazette.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15901"><a href="https://www.redwoodfallsgazette.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"15902"><a href="https://www.redwoodfallsgazette.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/redwoodfallsgazette" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.redwoodfallsgazette.com/section/?template=weather" target="_top">Weather</a></li><li><a href="https://www.redwoodfallsgazette.com/photos" target="_top">Photos</a></li><li><a href="https://www.redwoodfallsgazette.com/videos" target="_top">Videos</a></li><li><a href="https://www.redwoodfallsgazette.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.redwoodfallsgazette.com" target="_top">Games</a></li><li><a href="http://www.bit.ly/2sj5iJJ" target="_blank">Boomers</a></li><li><a href="https://www.redwoodfallsgazette.com/contests" target="_top">Contests</a></li><li><a href="https://www.redwoodfallsgazette.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.redwoodfallsgazette.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.redwoodfallsgazette.com/section/promoted//?prx_adpz=2212" target="_top">From Our Advertisers</a></li><li><a href="https://www.redwoodfallsgazette.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://www.redwoodfallsgazette.com/subscribe-manage" target="_top">Manage Digital Account</a></li><li><a href="http://myprofile.redwoodfallsgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_RFG" target="_top">My Profile</a></li><li><a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/RedwoodFalls_MN/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnRed" target="_blank">Classifieds</a></li><li><a href="https://www.redwoodfallsgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.redwoodfallsgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.redwoodfallsgazette.com/homes" target="_top">Homes</a></li><li><a href="http://local.redwoodfallsgazette.com" target="_blank">Business Directory</a></li><li><a href="https://www.redwoodfallsgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://redwoodfallsgazette.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:t.krause@redwoodfallsgazette.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Redwood-Falls-Gazette/178050768898367""
								target="_blank"
								title="Redwood Falls Gazette Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Redwood Falls Gazette RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.redwoodfallsgazette.com/contact"
								title="Contact Redwood Falls Gazette">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.390/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-23&nbsp;00:53:01-->
	</body>
</html>
