
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190502004936
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20190501&category=NEWS&lopenr=190509988&Ref=AR
currentrequestunmodified: /news/20190501/state-job-vacancies-climb-to-137000-in-fourth-quarter-of-18
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20190501&category=NEWS&lopenr=190509988&Ref=AR
@pagetype: article
app version: 2.0.318
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Redwood Falls Gazette" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 6F67F42C-5641-4D23-9317-CEA7D83AA9FD-->
<meta name="description" content="Minnesota employers reported nearly 137,000 job vacancies in the fourth quarter of 2018, which is up 20 percent from the same period one year earlier, according to figures recently released by the Minnesota Department of Employment and Economic Development (DEED).
DEED&rsquo;s job vacancy survey found the state had 0.6 percent unemployed people for every job vacancy. The job vacancy rate was 4.9 percent, meaning there were 4.9 openings for every 100 jobs in the state.
In the 2017 fourth quarter " />
<meta name="news_keywords" content="2018,climb,development,economic,employment,Job,Minnesota,rate,survey,vacancies" />
<script type="text/javascript">var news_keywords=["2018","Job","Minnesota","climb","development","economic","employment","rate","survey","vacancies"];</script>
<meta property="vf:unique_id" content="siteMN-pub333-6F67F42C-5641-4D23-9317-CEA7D83AA9FD">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-6F67F42C-5641-4D23-9317-CEA7D83AA9FD-pub333">
<meta property="bt:pubDate" content="20190501T10:19:35Z">
<meta property="bt:modDate" content="20190501T10:19:00Z">
<meta property="bt:keywords" content="2018,climb,development,economic,employment,Job,Minnesota,rate,survey,vacancies">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png">
		<meta property="og:image" content="https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png">
<meta name="twitter:title" content="State job vacancies climb to 137,000 in fourth quarter of '18">
<meta name="twitter:description" content="Minnesota employers reported nearly 137,000 job vacancies in the fourth quarter of 2018, which is up 20 percent from the same period one year earlier, according to figures recently released by the Minnesota Department of Employment and Economic Development (DEED).
DEED&rsquo;s job vacancy survey found the state had 0.6 percent unemployed people for every job vacancy. The job vacancy rate was 4.9 percent, meaning there were 4.9 openings for every 100 jobs in the state.
In the 2017 fourth quarter ">
<meta property="og:title" content="State job vacancies climb to 137,000 in fourth quarter of '18"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Minnesota employers reported nearly 137,000 job vacancies in the fourth quarter of 2018, which is up 20 percent from the same period one year earlier," />
<link rel="canonical" href="https://www.redwoodfallsgazette.com/news/20190501/state-job-vacancies-climb-to-137000-in-fourth-quarter-of-18"/>
<script type="text/javascript">var dfp_url = "6F67F42C-5641-4D23-9317-CEA7D83AA9FD";</script>
<link rel="amphtml" href="https://www.redwoodfallsgazette.com/news/20190501/state-job-vacancies-climb-to-137000-in-fourth-quarter-of-18?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.redwoodfallsgazette.com/news/20190501/state-job-vacancies-climb-to-137000-in-fourth-quarter-of-18"
	},
    "headline": "State job vacancies climb to 137,000 in fourth quarter of 18",
    "url": "https://www.redwoodfallsgazette.com/article/20190501/NEWS/190509988",
    "thumbnailUrl": "https://www.redwoodfallsgazette.com/apps/pbcsi.dll/bilde?Site=MN&Date=20190501&Category=NEWS&ArtNo=190509988&Ref=AR",
    "dateCreated": "20190501T16:19:35Z",
    "datePublished": "20190501T16:19:35Z",
    "dateModified": "20190501T16:19:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Redwood Falls Gazette",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["2018", "climb", "development", "economic", "employment", "Job", "Minnesota", "rate", "survey", "vacancies"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> State job vacancies climb to 137,000 in fourth quarter of &#39;18 - News - Redwood Falls Gazette - Redwood Falls, MN</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.319/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.redwoodfallsgazette.com/news" target="_top">News</a></li><li><a href="https://www.redwoodfallsgazette.com/sports" target="_top">Sports</a></li><li><a href="https://www.redwoodfallsgazette.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/redwoodfallsgazette" target="_top">Obituaries</a></li><li><a href="https://www.redwoodfallsgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.redwoodfallsgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.redwoodfallsgazette.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnRed" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=RFGB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.redwoodfallsgazette.com">
							<img class="mainheadnameplate" src="https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png"  alt="Redwood Falls Gazette" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190501101935">
	<div class="inner">
		<h1 class="headline">State job vacancies climb to 137,000 in fourth quarter of '18</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">May&nbsp;1,&nbsp;2019&nbsp;at&nbsp;10:19&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Minnesota employers reported nearly 137,000 job vacancies in the fourth quarter of 2018, which is up 20 percent from the same period one year earlier, according to figures recently released by the Minnesota Department of Employment and Economic Development (DEED).</p>
<p>DEED&rsquo;s job vacancy survey found the state had 0.6 percent unemployed people for every job vacancy. The job vacancy rate was 4.9 percent, meaning there were 4.9 openings for every 100 jobs in the state.</p>
<p>In the 2017 fourth quarter survey, the statewide job vacancy rate was 4.2 percent.</p>
<p>&ldquo;Minnesota continues to experience strong hiring demand statewide,&rdquo; said Steve Grove, DEED commissioner. &ldquo;This tight labor market highlights the importance of investing in DEED&rsquo;s training programs and lowering barriers to employment so that all Minnesotans can find work.&rdquo;</p>
<p>The seven-county Twin Cities metro had 76,500 job vacancies (55.9 percent of the statewide total). Rural Minnesota had 60,400 vacancies. Job vacancies in the Twin Cities were up 11.2 percent from one year ago and job vacancies in rural Minnesota were up 34.4 percent. The Twin Cities had 0.5 unemployed people to every vacancy, while rural Minnesota had 0.7 people to every vacancy.</p>
<p>Statewide, the health care and social assistance industry had the most job vacancies (18 percent) followed by retail trade (13 percent), accommodation and food service (12 percent) and manufacturing (8 percent). The occupations with the most job vacancies during fourth quarter 2018 were retail salespersons, with 7,400 vacancies, followed by personal care aides with 6,800 vacancies and combined food preparation and serving workers with 6,700 vacancies.</p>
<p>By size, firms with 10 to 49 employees had the highest job vacancy rate at 7.1 percent (7.1 openings per 100 jobs). Firms with 250 or more employees had the lowest vacancy rate at 2.9 percent (2.9 openings per 100 jobs).</p>
<p>What follows were some of the other findings of the study:</p>
<p>&bull;&ensp;Thirty-seven percent of vacancies are for part-time employment. Part-time is defined as fewer than 35 hours a week.</p>
<p>&bull;&ensp;Nine percent are for temporary or seasonal work.</p>
<p>&bull;&ensp;Thirty-five percent require some level of post-secondary education or training beyond a high school diploma. This means the majority of vacancies require no education beyond high school.</p>
<p>&bull;&ensp;Forty-five percent require one or more years of work experience.</p>
<p>&bull;&ensp;The median wage offer for all job vacancies is $15.01 per hour. Wage offers are highly correlated with experience and education requirements.</p>
<p>&bull;&ensp;Fifty-six percent of vacancies offer health insurance. Health care benefits are far less common for part-time job vacancies than full-time job vacancies.</p>
<p>Go to the DEED Web site for more details on the fourth quarter 2018 job vacancy survey.</p>
<p>DEED conducts the job vacancy survey in the second and fourth quarters each year to gauge hiring demand and to determine job vacancy characteristics by industry, occupation and firm size in Minnesota. DEED is the state&rsquo;s principal economic development agency, promoting business recruitment, expansion and retention, workforce development, international trade and community development.</p>
<p>For more details about the agency and its services, visit the DEED Web site at mn.gov/deed.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.redwoodfallsgazette.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.redwoodfallsgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_RFG" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/RedwoodFalls_MN/" target="_blank">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mnred-classified/index.html" target="_blank">Place Classified Ad</a></li><li><a href="https://www.redwoodfallsgazette.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.redwoodfallsgazette.com/submit" target="_top">Online Forms</a></li><li><a href="http://redwoodfallsgazette.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnRed" target="_blank">Classifieds</a></li><li><a href="http://redwoodfallsgazette.marketplace.totallylocal.com/section/?template=Jobs" target="_blank">Employment</a></li><li><a href="https://www.redwoodfallsgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.redwoodfallsgazette.com/homes" target="_top">Homes</a></li><li><a href="http://local.redwoodfallsgazette.com" target="_blank">Business Directory</a></li><li><a href="https://www.redwoodfallsgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.redwoodfalls.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.radc.org" target="_blank">Redwood Area Development Corp</a></li><li><a href="http://www.mnrivervalley.com" target="_blank">Minnesota River Valley Scenic Byway</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.redwoodfallsgazette.com/lifestyle/family" target="_top">Family</a></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle/health" target="_top">Health</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20190501&category=NEWS&lopenr=190509988&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Redwood Falls Gazette  ~ 219 South Washington Street, (P.O. Box 299), Redwood Falls, MN 56283 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.redwoodfallsgazette.com" target="_top">Home</a></li><li><a href="https://www.redwoodfallsgazette.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15871"><a href="https://www.redwoodfallsgazette.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15876"><a href="https://www.redwoodfallsgazette.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15880"><a href="https://www.redwoodfallsgazette.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15883"><a href="https://www.redwoodfallsgazette.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"15884"><a href="https://www.redwoodfallsgazette.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"15885"><a href="https://www.redwoodfallsgazette.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"15886"><a href="https://www.redwoodfallsgazette.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"15861"><a href="https://www.redwoodfallsgazette.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38522"><a href="https://www.redwoodfallsgazette.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15890"><a href="https://www.redwoodfallsgazette.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"15891"><a href="https://www.redwoodfallsgazette.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"15892"><a href="https://www.redwoodfallsgazette.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"15893"><a href="https://www.redwoodfallsgazette.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"15894"><a href="https://www.redwoodfallsgazette.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"15895"><a href="https://www.redwoodfallsgazette.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"15896"><a href="https://www.redwoodfallsgazette.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"15897"><a href="https://www.redwoodfallsgazette.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15900"><a href="https://www.redwoodfallsgazette.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15901"><a href="https://www.redwoodfallsgazette.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"15902"><a href="https://www.redwoodfallsgazette.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/redwoodfallsgazette" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.redwoodfallsgazette.com/section/?template=weather" target="_top">Weather</a></li><li><a href="https://www.redwoodfallsgazette.com/photos" target="_top">Photos</a></li><li><a href="https://www.redwoodfallsgazette.com/videos" target="_top">Videos</a></li><li><a href="https://www.redwoodfallsgazette.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.redwoodfallsgazette.com" target="_top">Games</a></li><li><a href="http://www.bit.ly/2sj5iJJ" target="_blank">Boomers</a></li><li><a href="https://www.redwoodfallsgazette.com/contests" target="_top">Contests</a></li><li><a href="https://www.redwoodfallsgazette.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.redwoodfallsgazette.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.redwoodfallsgazette.com/section/promoted//?prx_adpz=2212" target="_top">From Our Advertisers</a></li><li><a href="https://www.redwoodfallsgazette.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.redwoodfallsgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_RFG" target="_top">My Profile</a></li><li><a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/RedwoodFalls_MN/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnRed" target="_blank">Classifieds</a></li><li><a href="https://www.redwoodfallsgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.redwoodfallsgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.redwoodfallsgazette.com/homes" target="_top">Homes</a></li><li><a href="http://local.redwoodfallsgazette.com" target="_blank">Business Directory</a></li><li><a href="https://www.redwoodfallsgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://redwoodfallsgazette.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:t.krause@redwoodfallsgazette.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Redwood-Falls-Gazette/178050768898367""
								target="_blank"
								title="Redwood Falls Gazette Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Redwood Falls Gazette RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.redwoodfallsgazette.com/contact"
								title="Contact Redwood Falls Gazette">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.319/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.319/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-05-02&nbsp;21:01:25-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=2009981908';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>