
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190415092540
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20190415&category=ENTERTAINMENT&lopenr=190419844&Ref=AR&rssfeed=true
currentrequestunmodified: /entertainment/20190415/movie-review-with-penguins-disneynature-proves-that-bird-is-word?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20190415&category=ENTERTAINMENT&lopenr=190419844&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.309
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Redwood Falls Gazette" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 8691D379-7089-379E-E053-0100007F1344-->
<meta name="description" content="Throughout the 1950s, the folks at Disney made their name - and their money - with animated features, churning out &#x201c;Cinderella,&#x201d; &#x201c;Alice in Wonderland,&#x201d; &#x201c;Peter Pan,&#x201d; &#x201c;Lady and the Tramp&#x201d; and &#x201c;Sleeping Beauty.&#x201d; During that same period, the company was also making the live-action and often Oscar-winning True-Life Adventures series, with titles including &#x201c;Nature&#x2019;s Half Acre,&#x201d; &#x201c;Beaver Valley,&#x201d;" />
<meta name="news_keywords" content="ed symkus" />
<script type="text/javascript">var news_keywords=["ed symkus"];</script>
<meta property="vf:unique_id" content="siteMN-pub333-8691D379-7089-379E-E053-0100007F1344">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-8691D379-7089-379E-E053-0100007F1344-pub333">
<meta property="bt:pubDate" content="20190415T09:15:09Z">
<meta property="bt:modDate" content="20190415T09:15:00Z">
<meta property="bt:keywords" content="ed-symkus">
<meta property="bt:author" content="Ed Symkus More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.redwoodfallsgazette.com/storyimage/MN/20190415/ENTERTAINMENT/190419844/AR/0/AR-190419844.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.redwoodfallsgazette.com/storyimage/MN/20190415/ENTERTAINMENT/190419844/AR/0/AR-190419844.jpg">
	<meta property="og:image:width" content="6257">
	<meta property="og:image:height" content="4171">
<meta name="twitter:title" content="Movie review: With 'Penguins,' Disneynature proves that the bird is the word">
<meta name="twitter:description" content="Throughout the 1950s, the folks at Disney made their name - and their money - with animated features, churning out &#x201c;Cinderella,&#x201d; &#x201c;Alice in Wonderland,&#x201d; &#x201c;Peter Pan,&#x201d; &#x201c;Lady and the Tramp&#x201d; and &#x201c;Sleeping Beauty.&#x201d; During that same period, the company was also making the live-action and often Oscar-winning True-Life Adventures series, with titles including &#x201c;Nature&#x2019;s Half Acre,&#x201d; &#x201c;Beaver Valley,&#x201d;">
<meta property="og:title" content="Movie review: With 'Penguins,' Disneynature proves that the bird is the word"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Throughout the 1950s, the folks at Disney made their name - and their money - with animated features, churning out &#x201c;Cinderella,&#x201d;" />
<meta name="author" content="Ed Symkus More Content Now">
<link rel="canonical" href="https://www.redwoodfallsgazette.com/entertainment/20190415/movie-review-with-penguins-disneynature-proves-that-bird-is-word"/>
<script type="text/javascript">var dfp_url = "8691D379-7089-379E-E053-0100007F1344";</script>
<link rel="amphtml" href="https://www.redwoodfallsgazette.com/entertainment/20190415/movie-review-with-penguins-disneynature-proves-that-bird-is-word?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.redwoodfallsgazette.com/entertainment/20190415/movie-review-with-penguins-disneynature-proves-that-bird-is-word"
	},
    "headline": "Movie review: With &#x2018;Penguins,&#x2019; Disneynature proves that the bird is the word",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.redwoodfallsgazette.com/storyimage/MN/20190415/ENTERTAINMENT/190419844/AR/0/AR-190419844.jpg",
       	"height": 4171,
       	"width": 6257
    },
    "url": "https://www.redwoodfallsgazette.com/article/20190415/ENTERTAINMENT/190419844",
    "thumbnailUrl": "https://www.redwoodfallsgazette.com/apps/pbcsi.dll/bilde?Site=MN&Date=20190415&Category=ENTERTAINMENT&ArtNo=190419844&Ref=AR",
    "dateCreated": "20190415T15:15:09Z",
    "datePublished": "20190415T15:15:09Z",
    "dateModified": "20190415T15:15:00Z",
    "author": [{"@type":"Person","name":"Ed Symkus More Content Now"}],
    "creator": "Ed Symkus More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Redwood Falls Gazette",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["ed-symkus"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Movie review: With &#x2018;Penguins,&#x2019; Disneynature proves that the bird is the word - Entertainment - Redwood Falls Gazette - Redwood Falls, MN</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.309/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.redwoodfallsgazette.com/news" target="_top">News</a></li><li><a href="https://www.redwoodfallsgazette.com/sports" target="_top">Sports</a></li><li><a href="https://www.redwoodfallsgazette.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/redwoodfallsgazette" target="_top">Obituaries</a></li><li><a href="https://www.redwoodfallsgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.redwoodfallsgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.redwoodfallsgazette.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnRed" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=RFGB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.redwoodfallsgazette.com">
							<img class="mainheadnameplate" src="https://www.redwoodfallsgazette.com/Global/images/head/nameplate/mn-redwoodfalls_logo.png"  alt="Redwood Falls Gazette" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190415091511">
	<div class="inner">
		<h1 class="headline">Movie review: With &#x2018;Penguins,&#x2019; Disneynature proves that the bird is the word</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.redwoodfallsgazette.com/storyimage/MN/20190415/ENTERTAINMENT/190419844/AR/0/AR-190419844.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">It's swimming time in Antarctica. [Walt Disney Studios]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Ed Symkus More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Apr&nbsp;15,&nbsp;2019&nbsp;at&nbsp;9:15&nbsp;AM</span>
							<span class="article-meta-updated">Apr&nbsp;15,&nbsp;2019&nbsp;at&nbsp;9:15&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Throughout the 1950s, the folks at Disney made their name - and their money - with animated features, churning out &#x201c;Cinderella,&#x201d; &#x201c;Alice in Wonderland,&#x201d; &#x201c;Peter Pan,&#x201d; &#x201c;Lady and the Tramp&#x201d; and &#x201c;Sleeping Beauty.&#x201d; During that same period, the company was also making the live-action and often Oscar-winning True-Life Adventures series, with titles including &#x201c;Nature&#x2019;s Half Acre,&#x201d; &#x201c;Beaver Valley,&#x201d; The African Lion,&#x201d; and, as an offshoot entry, in the True-Life Fantasies series, &#x201c;Perri.&#x201d;<br>    <br>That last one, a documentary, told in story format, about a forest squirrel, based on the novel by Felix Salten (who also wrote &#x201c;Bambi&#x201d;), was the closest in style and content to what Disney has done with their newest entry - &#x201c;Penguins&#x201d; - in their contemporary animal-related series, the Disneynature films.<br>    <br>Like &#x201c;Perri,&#x201d; &#x201c;Penguins&#x201d; focuses on one main character - a cute little Ad&#xe9;lie penguin named &#x201c;Steve&#x201d; who, when we first meet him, is 5-years-old, weighs about 15 pounds, and stands at 2 feet tall. It&#x2019;s springtime in Antarctica, and there&#x2019;s Steve, all alone in a long tracking shot, walking and walking ... and slipping and sliding on the ice, and sometimes just barely managing not to fall. Steve is a klutz, and a young penguin who&#x2019;s just about to join adult society, as 500,000 Ad&#xe9;lie penguins are returning to the colony where they were born, but left during the winter months for better feeding grounds.<br>    <br>As in those &#x2019;50s films, this one is narrated, done here in fine fashion by Ed Helms, who, following a tight, informative, and entertaining script, explains what&#x2019;s going on - who is a friend, who is a foe, now the mating ritual works. But Helms also provides the voice and inner thoughts of what Steve might be saying if we could hear and read his thoughts.<br>    <br>This is a story of survival, with looks at the gentle side of things, such as Steve and 250,000 other males preparing nests made from stones they collect so that when the 250,000 females return to the colony in a &#x201c;second wave,&#x201d; their eggs will be protected from the icy ground.<br>    <br>But there&#x2019;s also a different sort of survival being shown here - the life or death kind, with predators, ranging from hungry Orcas (killer whales) to predatory Skuas (nasty birds), lurking on the sidelines and sometimes leading full-out assaults on our little pals.<br>    <br>Yet the filmmakers don&#x2019;t devote a lot of time to those perilous situations, keeping them more in the background. Instead, the film sticks more with the light side of things, including a &#x201c;first love&#x201d; sequence between Steve and Adeline, who catches his eye. &#x201c;I wonder if she thinks I&#x2019;m attractive,&#x201d; thinks Helms, followed by, &#x201c;She smells great!&#x201d;<br>    <br>Soon there are two eggs, and eventually two chicks, and in the film&#x2019;s brief 76-minute running time, many stories involving them including how the family makes it through ferocious winds and a blizzard, some funny sequences of dad unable to maintain control of feeding them and, late in the film, a return of some of those predators and the introduction of a switch in mood to some truly frightening and perilous events. All that will be revealed here is that, in the hands of Disney, you won&#x2019;t have to cover your eyes or the eyes of your kids, though there are a couple of &#x201c;you-can-hear-a-pin-drop&#x201d; moments.<br>    <br>The footage, culled from thousands of hours of film shot over a period of two and a half years, is amazing, with viewers able to get extremely close to these animals. The only misstep - one that&#x2019;s been done in previous Disney entries - is the inclusion of generic pop songs that purportedly help to tell the story, but only get in the way. By the end, the seasons have again changed and the cycle of life continues. And if you sit through the credits, you get treated to how the filmmakers got that amazing footage.<br><br>Ed Symkus writes about movies for More Content Now. He can be reached at esymkus@rcn.com.<br><br>&#x201c;Penguins&#x201d;<br>Written by David Fowler; directed by Alastair Fothergill and Jeff Wilson<br>With Ed Helms, Steve the penguin, Adeline the penguin<br>Rated G</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.redwoodfallsgazette.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.redwoodfallsgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_RFG" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/RedwoodFalls_MN/" target="_blank">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mnred-classified/index.html" target="_blank">Place Classified Ad</a></li><li><a href="https://www.redwoodfallsgazette.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.redwoodfallsgazette.com/submit" target="_top">Online Forms</a></li><li><a href="http://redwoodfallsgazette.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnRed" target="_blank">Classifieds</a></li><li><a href="http://redwoodfallsgazette.marketplace.totallylocal.com/section/?template=Jobs" target="_blank">Employment</a></li><li><a href="https://www.redwoodfallsgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.redwoodfallsgazette.com/homes" target="_top">Homes</a></li><li><a href="http://local.redwoodfallsgazette.com" target="_blank">Business Directory</a></li><li><a href="https://www.redwoodfallsgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.redwoodfalls.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.radc.org" target="_blank">Redwood Area Development Corp</a></li><li><a href="http://www.mnrivervalley.com" target="_blank">Minnesota River Valley Scenic Byway</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.redwoodfallsgazette.com/lifestyle/family" target="_top">Family</a></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle/health" target="_top">Health</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20190415&category=ENTERTAINMENT&lopenr=190419844&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Entertainment</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Redwood Falls Gazette  ~ 219 South Washington Street, (P.O. Box 299), Redwood Falls, MN 56283 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now?g2i_source=redwoodfallsgazette.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.redwoodfallsgazette.com" target="_top">Home</a></li><li><a href="https://www.redwoodfallsgazette.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15871"><a href="https://www.redwoodfallsgazette.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15876"><a href="https://www.redwoodfallsgazette.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15880"><a href="https://www.redwoodfallsgazette.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15883"><a href="https://www.redwoodfallsgazette.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"15884"><a href="https://www.redwoodfallsgazette.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"15885"><a href="https://www.redwoodfallsgazette.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"15886"><a href="https://www.redwoodfallsgazette.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"15861"><a href="https://www.redwoodfallsgazette.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38522"><a href="https://www.redwoodfallsgazette.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15890"><a href="https://www.redwoodfallsgazette.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"15891"><a href="https://www.redwoodfallsgazette.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"15892"><a href="https://www.redwoodfallsgazette.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"15893"><a href="https://www.redwoodfallsgazette.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"15894"><a href="https://www.redwoodfallsgazette.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"15895"><a href="https://www.redwoodfallsgazette.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"15896"><a href="https://www.redwoodfallsgazette.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"15897"><a href="https://www.redwoodfallsgazette.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15900"><a href="https://www.redwoodfallsgazette.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15901"><a href="https://www.redwoodfallsgazette.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"15902"><a href="https://www.redwoodfallsgazette.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.redwoodfallsgazette.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/redwoodfallsgazette" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.redwoodfallsgazette.com/section/?template=weather" target="_top">Weather</a></li><li><a href="https://www.redwoodfallsgazette.com/photos" target="_top">Photos</a></li><li><a href="https://www.redwoodfallsgazette.com/videos" target="_top">Videos</a></li><li><a href="https://www.redwoodfallsgazette.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.redwoodfallsgazette.com" target="_top">Games</a></li><li><a href="http://www.bit.ly/2sj5iJJ" target="_blank">Boomers</a></li><li><a href="https://www.redwoodfallsgazette.com/contests" target="_top">Contests</a></li><li><a href="https://www.redwoodfallsgazette.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.redwoodfallsgazette.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.redwoodfallsgazette.com/section/promoted//?prx_adpz=2212" target="_top">From Our Advertisers</a></li><li><a href="https://www.redwoodfallsgazette.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.redwoodfallsgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_RFG" target="_top">My Profile</a></li><li><a href="http://www.surveygizmo.com/s3/3656116/Redwood-Gazette-Subscribe-Now" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/RedwoodFalls_MN/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnRed" target="_blank">Classifieds</a></li><li><a href="https://www.redwoodfallsgazette.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.redwoodfallsgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.redwoodfallsgazette.com/homes" target="_top">Homes</a></li><li><a href="http://local.redwoodfallsgazette.com" target="_blank">Business Directory</a></li><li><a href="https://www.redwoodfallsgazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://redwoodfallsgazette.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:t.krause@redwoodfallsgazette.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.redwoodfallsgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Redwood-Falls-Gazette/178050768898367""
								target="_blank"
								title="Redwood Falls Gazette Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Redwood Falls Gazette RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.redwoodfallsgazette.com/contact"
								title="Contact Redwood Falls Gazette">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.309/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.309/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-04-15&nbsp;09:25:40-->
	</body>
</html>